Poster une réponse 
 
Note de cette discussion :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Internet me quitte sur Ubuntu 9.04 ! ( 75 % RÉSOLU )
05-05-2009, 06:08 AM (Ce message a été modifié le : 05-25-2009 11:54 PM par pg73.)
Message : #1
Internet me quitte sur Ubuntu 9.04 ! ( 75 % RÉSOLU )
[/b][b](Salut à tous,

Je viens d'installer Ubuntu 9.04... tout se déroule très bien... je monte le protocole de connexion Internet avec PPPoE, comme pour mon 8.10 auparavant... le tout semble fonctionner... je fais télécharger 32 mises à jour, dont une ou deux de Firefox et une petite visite sur QuebecOS.

Jusqu'ici, pas de problème... Mais à ma prochaine ouverture d'Ubuntu, Firefox me dit que je ne suis pas connecté ? je refais le processus PPPoE, je fais plogg pour voir ce qui se passe et je note, entre-autre, ''que le concentrateur du serveur ne répond pas !''.

Et pourtant, mon Internet fonctionne très bien sur XP !

Est-ce que le téléchargement effectuées des32 mises à jour m'auraient apportées un bogue ?

Je refais l'installation du 9.04 mais le problème persiste ! Je ne comprend plus rien !

Merci de votre aide,

pg73

Windows 7 Familiale Premium / Windows XP Professionnel / Ubuntu 14.04 LTS / Linux Mint 13 LTS / Windows 7 Professionnel
MacOS X iBook, version 10.4.11 ¨Tiger¨.
http://actualite-pg.blogspot.com
Visiter le site internet de cet utilisateur Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
05-05-2009, 06:36 AM
Message : #2
RE: Internet me quitte sur Ubuntu 9.04 !
salut,

est-ce en ethernet ? ADSL ?

@+ petitbob

Debian 9 "Strech" Tongue - Slackware 14.2
"Vanité des vanités, dit l'Ecclésiaste, vanité des vanités, tout est vanité." La Bible
"Sur le plus beau trône du monde, on n'est jamais assis que sur son cul." Montaigne
Visiter le site internet de cet utilisateur Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
05-05-2009, 08:07 AM (Ce message a été modifié le : 05-05-2009 08:19 AM par pg73.)
Message : #3
RE: Internet me quitte sur Ubuntu 9.04 !
Salut petit bob.

Oui, je suis sur Ethernet0 et comme exxpliqué sur mon message, tout semblait bien fonctionner puis, en revenant sur Ubuntu quelques heures plus tard, Firefox me dit que je ne suis pas connecté.

J,ai envoyé un message à mon serveur mais malheureusement, il ne s'occupe pas des problèmes sur Linux mais il mentionne un logiciel appelé '' rp-pppo-3.10.tar.gz '' qui semblerait pouvoir faire un certain travail de connexion mais je ne le connais pas et si quelqu'un a des informations à son sujet, ce serait peut être une avenue à suivre.

Mais personnellement, je suis presque certain qu'il y a un lien avec le téléchargement des mises à jour... mais pourquoi ? Mystère...

Si tu as besoin d'autres informations, n'hésite pas à revenir me le demander... ou bien d,autres qui auraient le même problème que moi.

Donc, pour le moment, je suis sur XP mais Ubuntu semble bien fonctionner, sauf Internet, bien entendu et sans Internet, on se sent drôlement déculoté !

pg73
Encore salut,

J'ai oublié de signaler que je suis également sur ADSL...

pg73
Toujours salut à tous,

Et pour peut être aider à ce que j'avançait tout à l'heure, je mets le lien sur le logiciel en question et peut être que quelqu'un le connaît et pourrait me renseigner à son sujet !

http://www.roaringpenguin.com/products/pppoe

pg73

Windows 7 Familiale Premium / Windows XP Professionnel / Ubuntu 14.04 LTS / Linux Mint 13 LTS / Windows 7 Professionnel
MacOS X iBook, version 10.4.11 ¨Tiger¨.
http://actualite-pg.blogspot.com
Visiter le site internet de cet utilisateur Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
05-05-2009, 02:34 PM
Message : #4
RE: Internet me quitte sur Ubuntu 9.04 !
salut,

normalement, tu devrait avoir une connexion sur Internet automatiquement sans aucune configuration. enfin, chez moi, çà marche sans aucune configuration.

@+ petitbob

Debian 9 "Strech" Tongue - Slackware 14.2
"Vanité des vanités, dit l'Ecclésiaste, vanité des vanités, tout est vanité." La Bible
"Sur le plus beau trône du monde, on n'est jamais assis que sur son cul." Montaigne
Visiter le site internet de cet utilisateur Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
05-05-2009, 05:40 PM
Message : #5
RE: Internet me quitte sur Ubuntu 9.04 !
çà dépend , une configuration manuelle incorrecte sous ubuntu ou debian et c'est le black-out .

Tu dois activer ton péripérique et activer ta connection ensuite .

http://www.ouya.tv http://www.raspberrypi.org/ http://www.gnu.org/distros/free-distros.fr.html
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
05-05-2009, 11:55 PM
Message : #6
RE: Internet me quitte sur Ubuntu 9.04 !
Salut à vous deux,

Free, tu pourrais me donner des précisions sur ce que tu entends par ''périphérique'' en ce qui me concerne car je sais bien la définition de ce mot mais savoir lequel périphérique je dois activer et la manière de le faire, car là, je suis un peu embêté et j'en ai encore beaucoup à apprendre !

Merci encore de votre aide,

pg73

Windows 7 Familiale Premium / Windows XP Professionnel / Ubuntu 14.04 LTS / Linux Mint 13 LTS / Windows 7 Professionnel
MacOS X iBook, version 10.4.11 ¨Tiger¨.
http://actualite-pg.blogspot.com
Visiter le site internet de cet utilisateur Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
05-06-2009, 01:22 AM (Ce message a été modifié le : 05-06-2009 01:32 AM par magoo.)
Message : #7
RE: Internet me quitte sur Ubuntu 9.04 !
Salut,

Essaie sudo pppoeconf afin de reconfigurer ta connexion.

Tu peux aller voir pppoeconf sur ubuntufr pour en savoir plus long.

J'ai aussi trouvé ceci pour mieux comprendre.

Il y a aussi des opérateurs pour activer et désactiver la connexion.

pon dsl-provider pour la mettre en fonction
poff dsl-provider pour la désactiver

bonne chance!

magoo

Ubuntu en KDE 8.10 en x86_64 8-)
Tinyme sur virtualbox en attendant PCLinuxOS 2009 :-x
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
05-06-2009, 03:04 AM
Message : #8
RE: Internet me quitte sur Ubuntu 9.04 !
Salut à toi Magoo,

Merci pour tes commentaires et suggestions mais voilà, c'est exactement la procédure que j'utilise depuis que je suis sur Ubuntu, que ce soit sur la 8.04 et la 8.10 et maintenant sur la 9.04 ...

Et comme mentionné déjà, la procédure a fonctionnée pour le 9.04, au début mais dès que j'ai procédé aux mises à jour, la connexion a disparue ? D'où, un problème extérieur à la procédure... mais quoi ? Et c'est là mon problème que je cherche à résoudre !

pg73 Huh

Windows 7 Familiale Premium / Windows XP Professionnel / Ubuntu 14.04 LTS / Linux Mint 13 LTS / Windows 7 Professionnel
MacOS X iBook, version 10.4.11 ¨Tiger¨.
http://actualite-pg.blogspot.com
Visiter le site internet de cet utilisateur Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
05-06-2009, 03:13 AM
Message : #9
RE: Internet me quitte sur Ubuntu 9.04 !
Hum...

Configuration matérielle non reconnue?
Matériel défectueux ou mal connecté?
Serveur du FAI en faute?
Code d'accès ou mot de passe changé?

Je vois pas autre chose. En live, ça donne quoi?

magoo

Ubuntu en KDE 8.10 en x86_64 8-)
Tinyme sur virtualbox en attendant PCLinuxOS 2009 :-x
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
05-06-2009, 03:41 AM
Message : #10
RE: Internet me quitte sur Ubuntu 9.04 !
Trois choses qu'il faut contrôler :

si " NetworkManager " est bien présent (installé)

En cliquant avec le bouton droit de la souris sur l'icône "Connexion réseau" si belle et bien coché. [Activer le réseau]

Dans firefox -->> fichier "travailler hors connexion " peut-être...c'est activé.

Mise à part le branchement du câble, ça peut-être que ces trois problèmes.

A bientôt ! Wink
----------------------------------------------------------------------------------
[Mini PC Bureau Core 2 Duo 3.0 GHz - 8 Go - 1 To - ArchLinux XFCE x64]
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
Poster une réponse 


Aller à :




Contact | Accueil | Retourner en haut | Retourner au contenu | Version bas-débit (Archivé) | Syndication RSS