Poster une réponse 
 
Note de cette discussion :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Problème Gedit incompréhensible.
11-10-2010, 02:36 PM
Message : #1
Problème Gedit incompréhensible.
Bonjour,

J'ai depuis quelques semaines un problème assez étonnant avec Gedit. Disons que j'ouvre un partage réseau sur mon NAS et que je le laisse actif avec l'icône qui apparait sur le bureau. Jusque là c'est normal. Et bien après un certain temps quand je reviens pour ouvrir se partage, c'est gedit qui essais d'ouvrir le dossiers réseau; il me dit que c'est impossible et me sort une erreur du genre; inconnu... vérifier chemin... etc. Pourtant Je sais bien que Gedit est un simple éditeur de texte et n'a rien à voir avec le réseau, mais pourquoi prend t-il la place de Nautilus!?!?

J'ai alors dû le désinstaller et le remplacer par MousePad pour avoir la paix. Je comprend mal ce qui c'est passé, et j'ai pas trouver où il fallait modifier les associassions avec les dossier réseau, à tout le moins, si ça existe! Si jamais vous avez une idée, je suis preneur! Malgré que ça me dérange très peu, mousepad fait le boulot amplement.

@+!

.

L'air, l'eau, la terre, le feu et Linux! Cool
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
11-10-2010, 04:54 PM
Message : #2
RE: Problème Gedit incompréhensible.
Bonjour Sir_Renard !
Peux-tu nous rappeler ta distro et ton bureau s'il te plaît !

Le libre progresse, le monde change. Wink
Vive le libre!
http://78.237.87.27/
Visiter le site internet de cet utilisateur Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
11-11-2010, 12:39 AM
Message : #3
RE: Problème Gedit incompréhensible.
c'est probablement un problème d'association de type de fichier
est ce que cette icone ouvre le partage réseau au début de la manœuvre ?

Travaillez seuls vous irez plus vite. Travaillons ensemble nous irons plus loin...

Manjaro, Mint (tout le temps)
Archlinux, Gentoo, etc. (sous VirtualBox) pour le fun
http://counter.li.org/cgi-bin/certificate.cgi/508460
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
11-11-2010, 01:28 AM (Ce message a été modifié le : 11-11-2010 01:33 AM par sir_renard.)
Message : #4
RE: Problème Gedit incompréhensible.
Je suis sur mon poste principale, Ubuntu 10.10 et j'ai un NAS avec FreeNAAS. Alors quand j'ouvre la première fois et bien ça marche correctement. Je vais dans raccourci, réseau et là j'ai mes serveurs, puis je clique sur le partage NAS, ça ouvre correctement. Ensuite, si je laisse se partage actif, il y un icône monté sur le bureau, normal jusque là. Après un bout de temps, disons un demi-heure, je reviens et clic sur l'icône du partage NAS sur le bureau et là c'est Gedit qui ouvre en me donnant le message d'erreur! J'ai écrit au devs de Gedit, j'ai reçu une confirmation de message, j'attends la conclusion, mais je pense pas que ce soit connu. Ça ressemble à une association de fichier qui à mal tourner et je m'en suis pas aperçu.

.

L'air, l'eau, la terre, le feu et Linux! Cool
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
11-11-2010, 08:06 AM
Message : #5
RE: Problème Gedit incompréhensible.
je te propose de faire la même manip avec le live cd de la 10.10
si ça fonctionne alors vérifie tes associations de fichier

Travaillez seuls vous irez plus vite. Travaillons ensemble nous irons plus loin...

Manjaro, Mint (tout le temps)
Archlinux, Gentoo, etc. (sous VirtualBox) pour le fun
http://counter.li.org/cgi-bin/certificate.cgi/508460
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
11-11-2010, 09:29 AM
Message : #6
RE: Problème Gedit incompréhensible.
J'opterais plutôt pour un timeout réglé sur la connexion (côté serveur) et une fois cette connexion tombée, c'est Gedit qui se lance car il ne reste plus qu'un lien en format texte.

Le libre progresse, le monde change. Wink
Vive le libre!
http://78.237.87.27/
Visiter le site internet de cet utilisateur Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
11-11-2010, 02:53 PM
Message : #7
RE: Problème Gedit incompréhensible.
Bonne idée wvirus, je vais tester ce truc en live-cd.

Et aussi voir si c'est le cas pour l'idée de jpsan. Je craint aussi que la connexion time-out à quelque chose à voir la dedans. J'aimerais bien trouver le truc pour modifier ça sur FreeNAS ou Ubuntu. Il me semble logique qu'un montage réseau doit rester actif, avec une icônes sur le bureau, et qu'il ne devrait pas devenir mort après un certain temps. Je vais voir ça et je vous reviens la dessus dans quelques jours. Merci grandement de vos conseils.

Bonne journée!

.

L'air, l'eau, la terre, le feu et Linux! Cool
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
Poster une réponse 


Aller à :




Contact | Accueil | Retourner en haut | Retourner au contenu | Version bas-débit (Archivé) | Syndication RSS