Poster une réponse 
 
Note de cette discussion :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
nas4free.... help
12-10-2012, 08:16 PM
Message : #1
nas4free.... help
bonjour,

je suis en train de testé la solution nas4free, je l'ai mis dans mon active directory j'ai crée des partage tout fonctionne très bien
sauf que je me rend compte que les partages ne fonctionnent pas pour certains utilisateurs
dans mon active directory il y a des compte du type prenom.nom pour eux aucun pb mais pour ceux dont le compte est de type prenom_nom cela ne fonctionne pas

quelqu'un aurait il la solution?

Merci
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
12-10-2012, 11:31 PM
Message : #2
RE: nas4free.... help
C'est trés fréquent, sur certains sites web anglophones. On est interdit de mettre 9,90, il faut mettre obligatoirement 9.90. Pareil, pour les adresses mail ou autres.

http://www.ouya.tv http://www.raspberrypi.org/ http://www.gnu.org/distros/free-distros.fr.html
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
12-11-2012, 12:11 AM
Message : #3
RE: nas4free.... help
donc la solution c'est de renommer tous les comptes prenom_nom en prenom.nom
il n'y a pas une solution pour faire accepter le _ à freenas?
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
12-11-2012, 05:31 AM
Message : #4
RE: nas4free.... help
Salut,

Google à l'air d'avoir beaucoup de choses à dire sur le sujet "underscore freenas"

Amicalement, Gerard Wink
Debian 3.15-5.slh.2-aptosid (3.15.19) GT520 > nVidia 340.24 ==> Intel (I5) ~3GHz
Visiter le site internet de cet utilisateur Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
12-11-2012, 06:42 PM
Message : #5
RE: nas4free.... help
super ça aide comme réponse....

google sait tout.....

donc les forums comme celui-ci ne servent à rien.....
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
12-11-2012, 10:18 PM
Message : #6
RE: nas4free.... help
A part recoder à la main, puis recoder à la main a chaque update. Non, ça sert a rien de mettre de un _ .

http://www.ouya.tv http://www.raspberrypi.org/ http://www.gnu.org/distros/free-distros.fr.html
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
12-12-2012, 01:39 AM
Message : #7
RE: nas4free.... help
bon je vais renommer tous les compte de mon active directory qui contiennent un _ et le remplacer par un point. ça semble être la seule solution
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
12-12-2012, 04:35 AM
Message : #8
RE: nas4free.... help
Salut !

J'ai des soucis avec les comptes AD et Samba. Le points ne passent pas toujours et je comptais renommer les utilisateurs avec des underscores ou des tirets; mais à la vue de ce fil de discussion, je pense que je vais partir sur une identification du genre domaine NT avec l'initiale du prénom et le nom accroché, le tout en minuscule.

Je crois que c'est la seule solution pour être compatible avec tous les systèmes, surtout que du LDAP ne devrait pas tarder à arriver sur le réseau.

Le libre progresse, le monde change. Wink
Vive le libre!
http://78.237.87.27/
Visiter le site internet de cet utilisateur Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
12-12-2012, 04:37 AM
Message : #9
RE: nas4free.... help
(12-11-2012 06:42 PM)fred73 a écrit :  super ça aide comme réponse....

google sait tout.....

donc les forums comme celui-ci ne servent à rien.....

Tu voudrais peut-être que nous cherchions à ta place. Comme c'est un problème connu tu peux peut-être te donner le mal de chercher si quelqu'un est arrivé à le résoudre,
Ne confonds pas forum et hot-line Angry

Amicalement, Gerard Wink
Debian 3.15-5.slh.2-aptosid (3.15.19) GT520 > nVidia 340.24 ==> Intel (I5) ~3GHz
Visiter le site internet de cet utilisateur Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
12-12-2012, 06:24 PM (Ce message a été modifié le : 12-15-2012 01:24 AM par Nils.)
Message : #10
RE: nas4free.... help
cette réponse ne concerne que ggoodluck47 Pingouin-0001

si tout le monde avait t'a mentalité il n'y aurait aucun forum et donc ton google ne trouverai que rien

lorsque tu fais une recherche underscore frenas sur google il n'y a aucune solution proposée, car le problème ne semble pas avoir de solution ce que je craignait avant même d'avoir poster sur ce forum car j'avais déjà recherché sur google. mais je souhaitais avoir l'avis d'autre personne.

Google ne possède aucune solution ce que google trouve ce sont des solution posté par des gens sympathique... ce qui ne semble pas être ton cas.

ce que j'apprécie sur ce forum c'est qu'il y a vraimant une entre aide, et j'espère que ce forum ne va pas être polué par des connard comme toi


ps pour les modérateur du site vous pouvez me banir faire ce que vous voulez mais les gens comme ggoodluck47 ont tendance à m'énerver avec le google sait tout

EDIT de Nils : retrait des grossièretés.
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
Poster une réponse 


Aller à :




Contact | Accueil | Retourner en haut | Retourner au contenu | Version bas-débit (Archivé) | Syndication RSS